MENU
Lake-Link Home
LOGIN
Lake-Link
LOG IN

Starting Problem

5/16/14 @ 7:44 AM
ORIGINAL POST
haf2fsh
MEMBER since 6/23/01
Have a 50 h.p. 97 Johnson on pontoon, ran fine when we put it away last fall now were trying to get it running and it won't pop. Getting gas, plugs are good, turns over fine. What are we missing and any idea of things to check would be helpful. Thank You

DISPLAYING 1 TO 10 OF 11 POSTS
FILTER OPTIONS
6/1/15 @ 10:22 PM
paddler1
paddler1
User since 12/10/14
did you remember the kill switch/tether? Don't mean to be a smartass but I remember a buddy cranking his ATV for a long time and even took it back to the dealership for service and all they did was move the kill switch to the "on" position! DOH!!!

6/1/15 @ 7:18 PM
nihsif
nihsif
MEMBER since 6/15/01
Pierre, my Dad loved to say "Mercs love their gas"...

especially on a cold start

my last Merc was a 2003 90 2 stroke... and would be hard to start after sitting if I forgot to pump up the bulb

routine was. when starting up after sitting ( cold start ), to make sure I got the bulb pumped enough time so it was hard

then, using the key, prime it 5-6 times

after that. it started right up the rest of the day

man, that motor just kept getting sweeter and sweeter

...may be a place for you to start looking

6/1/15 @ 12:22 PM
pierre
User since 5/28/02
I am having issues with a 90 hp merc. When the boat sits for a few days the motor doesn't pop. I'll shoot a small amount of starting fluid in the intake ports and it fires right up and stays running. I'll try starting again a hour or so later and it starts, wait a few days and nothing. Any ideas?

5/18/14 @ 7:51 PM
Rob92761
Rob92761
User since 1/16/07
did mice get inside and chew on a wire or wires?

5/18/14 @ 2:05 AM
Lectrotech
Lectrotech
User since 11/19/09
Did you check the air in the tires ? Really, basics as stated before.

5/17/14 @ 8:46 AM
Plmlk
Brent Hess
MEMBER since 12/18/07
that is a great point Bobby. I pulled on my snowmobile cord for 20 minutes this winter before I realized I had the kill switch on.

Sometimes its too easy to overlook the obvious....

The Woodlands Resort
(262) 661-3968
5/16/14 @ 11:30 PM
BOBBYB
BOBBYB
User since 5/24/03
Does it have a kill switch, and is it in run position. Couple years ago on a trip the guys pulled mine as a joke and it took me an hour to find the problem would crank but not fire.

5/16/14 @ 12:10 PM
rkloehn
rkloehn
User since 3/20/08
Fuel, spark, and compression is all a motor needs to start. You are missing one of these. My lawn mower this spring had spark compression and fuel coming into the carb but the carb was gummed up. I cleaned it and it fired right up.

5/16/14 @ 9:07 AM
hockeyguy39
User since 8/24/07
Not a long term solution and certainly not something that will fix it if anything is wrong, but you could try a quick spritz of starting fluid in the air intake.

5/16/14 @ 8:49 AM
BLACKMAX
User since 1/5/06
Check for spark then compression

DISPLAYING 1 TO 10 OF 11 POSTS
Advertise here
Advertise here
Please take a moment to visit our sponsors. Without them we would not be here.