MENU
Lake-Link Home
LOGIN
Lake-Link
LOG IN

Batteries reversing polarity

3/24/15 @ 5:22 AM
ORIGNAL POST
Tactics
User since 12/26/11
I have a 17 foot Alumacraft with a bow mount trolling motor Humminbird 598 depth finder plus other electronics on the boat. I run two 12 volt batteries in the series and have been connected to an onboard charger. Last fall and this spring when I went to charge the batteries only one was charged. I took the other battery in and both times to be examined and both times each battery has changed polarity. 1 battery remain good the other one was bad. Luckily they were under warranty. Does anybody have any insight as to why this is occurring? Any help would be greatly appreciated.

DISPLAYING 1 TO 6 OF 6 POSTS
FILTER OPTIONS
4/20/15 @ 3:15 AM
B Fish
User since 6/26/10
What Muskie Nut said. You should disconnect the circuit when you are not using it and especially when charging. What can happen is the stronger battery tries to charge the weaker battery and kills itself. That's what causes the dead battery.

Plus most trolling motors have some type of circuit board in them today. If you leave the circuit connected and if you get a voltage spike you can fry you circuit board in your trolling motor.

So either unplug the trolling motor or what I did is installed a master shutoff switch on the jumper between the - & + terminal. I opted for the switch because continuously unplugging a plug can wear them out.

Have a good day. Smile

4/19/15 @ 7:37 PM
muskie nut
muskie nut
User since 6/26/01
Tatics sorry I didn't see your pm till now. pm sent.

3/24/15 @ 5:38 PM
muskie nut
muskie nut
User since 6/26/01
Are you breaking the connection between two batteries when you charge? Meaning if they are still hooked up the charge could be charging one battery wrong.

When charging you should have the two bank charge with leads on each battery, but have a switch or unbolt the wiring before you plug in your charger so the you treat each battery as a separate unit and it can't backfeeding to the other one and possibly causing reversing polarity.

3/24/15 @ 8:08 AM
Tactics
User since 12/26/11
I didn't think about that. I will definitely look into that. That would be a quick fix. I will pull that off and take it into auto zone or somewhere and have them assess that. It charges fine throughout the season, but when I go a month or two without using it, that's when I continue to experience issues. Thank You for your reply. I will definitely look into the charger

3/24/15 @ 7:11 AM
Perchhound
Perchhound
User since 12/5/07
From what I read on line it's normally from charging a dead battery with the charge leads reversed. It may be the way you have your charger connected. Using a 2 bank charger have you checked to see if both banks are working correctly? Is there anyway that the bank charger you have, one bank is wired backwards? Is it always the same battery in location that's dieing? That tells me it's more likely related to the connection or the charger. If it's say the same #1 battery as compared to battery #2 that's doing it, I'd check your wiring connection and the bank charger. You may have a bad bank charger.

DISPLAYING 1 TO 6 OF 6 POSTS
Advertise here
Advertise here
Please take a moment to visit our sponsors. Without them we would not be here.