MENU
Lake-Link Home
LOGIN
Lake-Link
LOG IN

2002 Mercury 25HP starting issue

8/12/17 @ 3:55 PM
ORIGNAL POST
Jeremy
User since 6/15/01

I went to take my boat out today and it wouldn't start unless I manually held the throttle open on the side of the carb.  I noticed fuel leaking from the primer button  on the one side of the carb and when the button is pushed and released fuel leaks from a small hole next to the button.

Anybody else have this issue?  I removed a cover on top of the carb and there was no fuel under it.

http://assets.suredone.com/1747/media-photos/21214-mercury-mariner-carburetor-wmc-47-1994-2006-6-8-99-15-hp-8846a16-8846a17.jpg

Is what the carb looks like, in the pic the primer button is on the right side of the carb(blue button) and the small hole is to the right of that below and between the 2 screws.

DISPLAYING 1 TO 5 OF 5 POSTS
FILTER OPTIONS
8/16/17 @ 1:57 PM
Jeremy
User since 6/15/01

I got my parts installed and it worked perfectly.  Actually the motor shows it is a 2003 and part #1395-9844A 1 fixed it

8/14/17 @ 8:11 AM
Jeremy
User since 6/15/01

It wasn't the primer bulb in the fuel line.  It is on the carb and is also called an enrichment valve and performs the same function as a choke butterfly

8/13/17 @ 2:58 PM
nihsif
nihsif
MEMBER since 6/15/01

Nice when you can find the leasy expensive fix... hard to diagnose, but eventually someone would have asked you to check the bulb...

Happy motoring 

8/13/17 @ 10:00 AM
Jeremy
User since 6/15/01

I took the primer area apart and found the diaphragm was pretty much shot

DISPLAYING 1 TO 5 OF 5 POSTS
Advertise here
Advertise here
Please take a moment to visit our sponsors. Without them we would not be here.