MENU
Lake-Link Home
LOGIN
Lake-Link
LOG IN

Mariner 60 HP Intermediate warning beep

5/25/20 @ 3:25 PM
ORIGNAL POST
JIG 4 Eyes
User since 5/25/20

I have a mariner 19992 60 hp outboard. While on the water yesterday on the way back to the landing my motor had an intermediate beep start the motor is running fine it’s not overheating but it is a constant beep while the motor is running and if I shut the motor down and just turn the key to the run position. The oil reservoir is full and the motor starts and runs fine. I need help to troubleshoot the problem.

DISPLAYING 1 TO 10 OF 13 POSTS
FILTER OPTIONS
6/15/20 @ 5:03 PM
clayt50
User since 1/23/12

Did you manually look at the oil level? 

6/7/20 @ 4:36 PM
SnakeSter
SnakeSter
MEMBER since 7/9/12

Thanks a lot again. Mighty nice if ya Skunky

6/7/20 @ 8:49 AM
Skunky
Skunky
User since 3/15/14

Looks like this.

6/7/20 @ 8:46 AM
Skunky
Skunky
User since 3/15/14

Continuity check will work, should be open. 

Thats how I checked mine. 

6/4/20 @ 6:33 PM
SnakeSter
SnakeSter
MEMBER since 7/9/12

Skunky, I have to check for that relay that I didn’t know about. Mine is a 1997 75hp, and That’s one troubleshooting deal I haven’t tried. Is there a continuity check for that relay? Or do I have to put power on relay to check?

6/2/20 @ 9:26 AM
Skunky
Skunky
User since 3/15/14

Just an FYI, there is also a control relay behind the fuse box for the low oil and overheat sensor. Took me awhile to figure it out but mine would constant beep at the turn of the key, all good after changing it out. make sure it isnt one of your sensor first tho by un plugging them. 
40hp Magnum. 

6/2/20 @ 2:43 AM
Sswpriz
User since 5/8/02

Jig4eyes, did you ever determine what the problem was on your motor ?

5/25/20 @ 7:47 PM
Sswpriz
User since 5/8/02

When I fixed mine, it helps to have a screwdriver with an extremely long shank, and a piece of wood dowel, 1/8" diameter ? Pretty long piece. You will see why.

5/25/20 @ 7:44 PM
Sswpriz
User since 5/8/02

Jig, mine was the intermittent beeping, NOT continuous. I believe that signifies a low oil sensor, so if your oil reservoir is pretty full, I would look at that first. Apparently that is a somewhat common item for mariner motors.

5/25/20 @ 7:10 PM
Sswpriz
User since 5/8/02

Jig, scroll down a little bit to under dash alarm continuously sounding. There is a video on how to solve the low oil sensor problem.

DISPLAYING 1 TO 10 OF 13 POSTS
Advertise here
Advertise here
Please take a moment to visit our sponsors. Without them we would not be here.