MENU
Lake-Link Home
LOGIN
Lake-Link
LOG IN

Fuel line issue

4/5/21 @ 7:43 PM
ORIGINAL POST
mikieb
USER SINCE 10/11/15

I got a new 50hp e-tec. I run it across the lake and it goes just supper unit it doesn't. 

The motor just boggs down and then it will actually die on me. So I pulled the fuel tank out on the floor and pump the ball until it gets hard...   and then start up the motor and in 30 seconds it will run full throttle again...   across the lake and then it starts to sputter and bog down...  pump the fuel ball again until hard and it will go full throttle again. 

What is going on ?  Do I have a bad primer bulb ?  Could the fuel lines still have air bubbles in the line and maybe that is why the primer bulb is failing ? Shouldn't the motor be pulling fuel thru the line on it's own ? 

DISPLAYING 1 TO 10 OF 11 POSTS
FILTER OPTIONS

4/7/21 @ 8:15 PM
GRANDAD
USER SINCE 6/1/09

Had the same problem with my E-Tec. It is the fuel line. Did not do it for a while then today it did it again! This time I saw a small stream of fuel squirt from a seam on the primer bulb! New fuel line fixed problem!

4/7/21 @ 6:34 PM
mikieb
USER SINCE 10/11/15
Ok... I got an update. 

I tried everything that every one suggested... all good ideas. All good advice.  I could not overcome the problem so, back to the dealership.

I explained to the service department everything I tried... he listened...  then he just pointed to the fuel vapor separator and said "I am putting a new one on and that will fix it.  Come back same time tomorrow... it will be ready. "

That part is no joke... it's like $500. 

From his explanation... this is a very common problem on new E-tec motors. 

Some asked... How new is it ?  I picked the boat/motor up last Tuesday... so ya, Brand spanking new. Less than 2 hours on the whole rig. 


4/7/21 @ 3:29 PM
pool 9 cathunter
USER SINCE 9/23/14

First off how is it new? I have a 2013 etec and it did the same thing.  Never could figure it out.  Dealership couldn't duplicate the problem. No mechanic could figure it out. There is a reason etecs are not being made anymore! 

Worst motor ever made.

4/7/21 @ 3:23 PM
Fishlovme
Fishlovme
MEMBER SINCE 6/22/01

I had the exact opposite problem with my 50 horse Merc. It did just fine when I had the boat on plane, but soon as I got to slow no wake areas I had to continually pump the bulb to get it fuel.  I replaced the bulb first, still had the problem.  Then I replaced the bulb and fuel line with a Merc brand fuel line and bulb.  Still the same problem.  Lastly I bought a brand new tank and have not had the issue since.  There are so many areas there can be a problem.  Fuel pump, a tiny air leak in the line from where it plugs in to the fuel pump, air vent can be clogged up.  I think a fuel line is a bigger pain in the butt than anything else out there!

4/7/21 @ 1:32 PM
Skunky ll
USER SINCE 1/11/21

Collapsing fuel line!!

4/7/21 @ 12:14 PM
eyesman
eyesman
USER SINCE 1/7/02

Last year I repowered my jon boat with a 2020 Mercury 25 hp four stroke. It came with its own 6 gallon tank. These new tanks are non vented. Seem the EPA came out with some new regulations on fuel fumes from vented tanks. The fuel line has a pressure sensitive check valve in it to prevent the pressurized fuel from being forced into the engine. I did inquire of the dealer where I got the engine if I could still use my existing tank as it fits in the boat well. They said no that the motor would run poorly if at all on that old tank. If you are using the tank that came with the motor I would check back with the dealer as that pressure sensitive check valve in the line may not be working properly. The new tank for my motor does have a vent in the fill cap, that vent will release if the tank creates too much pressure as a safety feature. 

4/7/21 @ 12:44 AM
Chippman
USER SINCE 5/5/06

Sorry I can't find where I read it but guy with a similar problem added new motor but using older tank and found they were not compatible needed newer style tank made for that motor, not sure if that applies to your situation but might not hurt to ask dealer if it could be the problem.

4/6/21 @ 7:59 AM
prop-buster
prop-buster
USER SINCE 6/14/05

if it is an older portable tank check the pick-up tube inside the tank to make sure everything is sealed...I had one that I could pull right off, would run fine when the tank was full but had to do the same thing you are talking about when down a bit. Then again your fuel line might be collapsing under power....

4/6/21 @ 7:40 AM
Major Mark
Major Mark
USER SINCE 5/20/05

I have no experience with Etecs, I'm a Merc guy, but I'll give it a swing.  Also don't know if you just replaced motor or if entire rig is new, or just new to you.  If new rig, go back to dealer.  If new motor only but new tank & fuel line/bulb also, go back to dealer.  If new motor only, but dealer installed, go back to dealer and ask why he didn't replace line/bulb also. I'd expect that with new motor purchase.  

If none of those apply, here's what I would do:

1) check if the tank vent is open.  It is possible to have a self venting fill cap.  Mine does.  2) IF your motor has a fuel filter or fuel/water separator, make you you didn't pick up junk from bottom of tank.  3) replace primer bulb.  Do NOT buy cheap.  You really do get what you pay for in replacement bulbs.  4) replace fuel line from tank to bulb AND bulb to motor.  If old fuel line they can decay or suffer Ethanol collapse of the inner lining.  Collapse can usually only be found after replacement and splitting the old line down the side.  Be sure to only buy marine grade fuel line made for Ethanol fuel.  

Personally I always replace the fuel line & bulb at the same time.  Better to do the full job once, than having to do 2 halves of same job at different times. 

Update us with progress/issues found.   


4/5/21 @ 11:03 PM
Master_Piker
Master_Piker
USER SINCE 12/7/05

The fuel pump in that motor should be able to pull gas from the tank unless the hose is insanely long (like more than 10 feet)...sounds to me like your tank is vapor locking to me. The motor is sucking gas out of the tank, which isn't allowing air it to replace that volume and eventually the vacuum in the tank exceeds the draw capacity of the fuel pump, which then stalls the motor. Is there a vent on the tank somewhere? Usually a screw on top of the cap or a small vent that you can open. If it is a built-in tank, check to make sure the vent hose isn't plugged. From there check your filter and fuel lines for obstruction. If it is BRAND NEW, take it back to the marina and have them figure it out...

DISPLAYING 1 TO 10 OF 11 POSTS
Advertise here
Precision trolling with a low profile at an affordable price. Loaded with features, the Convector Low Profile Line Counter will keep you in the strike zone! PRODUCT SPOTLIGHT: OKUMA FISHING TACKLE - Okuma Convector Low Profile Line Counter Reel
Meet Grizzly Coolers. Made right here in the USA and loaded with features that can't be beat. PRODUCT SPOTLIGHT: GRIZZLY COOLERS - Grizzly Hard-Sided Coolers
The Rapala® Rain Jacket and Bib Series are built on high expectations, combining advanced technology performance with upgraded waterproof and breathable components for more extreme conditions. PRODUCT SPOTLIGHT: RAPALA - Rapala Pro Rain Suit
Advertise here
Please take a moment to visit our sponsors. Without them we would not be here.