MENU
Lake-Link Home
LOGIN
Lake-Link
LOG IN

2016 60hp 4- Stroke Mercury Engine Stutters and Stalls

6/22/18 @ 7:53 AM
ORIGINAL POST
moosegoose1
USER SINCE 3/8/12

Gentleman,

My father just boat a 2017 Crestliner Discovery with a 2016 60hp four stroke Mercury. The engine starts up great and runs fine until you go over 5rpms. To describe it best, it stutters. The engine will cut out and then go, then cut out and go a little. It rocks the boat forward then stops and so on, until it eventually is idling. We have to stop and put it in neutral to even go half speed again. We can only go half speed as of now.

We have replaced the gas (no water in the lines) and put C-foam in it, but nothing helps. Just curious what others might think would be the problem on a two year old engine? 


Any help or advice is much appreciated.

 

DISPLAYING 1 TO 10 OF 13 POSTS
FILTER OPTIONS

10/23/21 @ 7:33 PM
Mr.Seaguar
USER SINCE 2/5/05

I'm still trying to get the hook out. This website isn't that bad for them. Walleye Central is the worst. And that place is full of old guys. You'll see 15 year old threads started by guys that you know are dead irl pulled to the front page. I never even thought to look. 

10/23/21 @ 6:58 AM
Plmlk
Brent Hess
MEMBER SINCE 12/18/07

You fell for the Zombie thread hook, line, and sinker Mr S lol

The Woodlands Resort
(262) 661-3968
10/22/21 @ 7:14 PM
Mr.Seaguar
USER SINCE 2/5/05

It's so weird when you see these zombie threads

10/22/21 @ 5:38 PM
Plmlk
Brent Hess
MEMBER SINCE 12/18/07

The OP was 3-years ago, guessing he figured it out lol!

The Woodlands Resort
(262) 661-3968
10/22/21 @ 5:42 AM
GRANDAD
USER SINCE 6/1/09

Had the same problem with a 50 hp.basically the same engine! Service Techs ran test after test could not find any codes or anything wrong ! Finally changed the fuel line, problem solved!

10/22/21 @ 4:24 AM
Tuffy2
USER SINCE 7/7/04

Try pumping the bulb while holding it in a vertical position. Also, is your vent open on the gas tank? Just a couple of thoughts, but the fuel filter is probably the cause. Good luck.

10/21/21 @ 6:24 PM
Mr.Seaguar
USER SINCE 2/5/05

Does it have a fuel filter? That's the perfect description of a clogged filter. Could be some form of vacuum problem, maybe replace the bulb. 

10/21/21 @ 5:14 PM
Johnny Boats
USER SINCE 10/21/21

Has anyone shed any light on problem?


DISPLAYING 1 TO 10 OF 13 POSTS
Advertise here
An ice rod built as tough as the frozen winter landscape of the ice belt. A new platform for St. Croix, the Tundra series is a culmination of ice centric features demanded by hardwater anglers. PRODUCT SPOTLIGHT: ST. CROIX RODS - St. Croix Tundra Ice Rods
The new StrikeMaster Pro Jacket and Pro Bibs delivers the ultimate in cold-weather outerwear, keeping you warm, comfortable and safe on the ice. PRODUCT SPOTLIGHT: ICE FORCE - Pro Jacket & Bibs
Cold Water Deadstick Ice Combos feature a Ceymar micro baitfeeder, a full grip non-reel seat handle for customized placement, and a 1-pcs 24-ton carbon rod blank construction. PRODUCT SPOTLIGHT: OKUMA FISHING TACKLE - Okuma Cold Water Deadstick Ice Combos
Advertise here
Please take a moment to visit our sponsors. Without them we would not be here.