Smartphone help

9/30/15 @ 7:04 AM
ORIGINAL POST
1fowl one
1fowl one
USER since 12/9/10
Smashed my phone and got it replaced. I have a Samsung G5. It appears something is set up different than my last? When I want to "attach photo" and hit the button, it goes to my camera. Not to my gallery, so I can pick a pic? Is there a easy fix/adjustment? I am not, at all, tech savvy. I know, I could go back to the US cell store and ask for help.... but that's just below hell and just above the DMV. So I'd rather not. Appreciate any help. Fowl one
Post Your Comment
Displaying 1 to 9 of 9 Posts
9/1/17 @ 11:42 AM
USAbrams1991
USAbrams1991
USER since 2/13/17

The default is "Camera", you should be able to scroll over to "Gallery" and choose an image from your pictures. My Note 5 has it on the bottom of the screen when I try to attach an image in a text message.

Post Your Comment
9/1/17 @ 11:11 AM
9/1/17 @ 10:58 AM
Dave (Golden)
Dave (Golden)
MEMBER since 6/22/01

Thanks.. It is the second one that has died the same death, I was hoping to try a different brand to see if I have better luck... It worked well, I just think the charging port is poorly designed. Might be one of the reason it is being discontinued.

Post Your Comment
9/1/17 @ 10:51 AM
9/1/17 @ 10:47 AM
BâssÂddîçt ©¸
BâssÂddîçt ©¸

did you try ebay


.ebay.com

Edited on 9/1/17 10:48 AM
Post Your Comment
9/1/17 @ 10:36 AM
Dave (Golden)
Dave (Golden)
MEMBER since 6/22/01

My Lifeproof FrePower (waterproof with battery) iPhone case broke (charging port) yesterday. I see they no longer make that case. Anyone point me to an iPhone  (6/6s) battery case that they can recommend?

Post Your Comment
9/30/15 @ 7:53 AM
1fowl one
1fowl one
USER since 12/9/10
This is the only website/account, I do. So I'm not sure if it would function differently on another site? I thought it was a phone setup issue, not the site, being my last phone would flip to my gallery? But the last time I posted a pic (with old G5) was 4-5 months ago, so I guess a lot could've changed on the site? Thx

Post Your Comment
9/30/15 @ 7:30 AM
lazyfishr
lazyfishr
USER since 5/29/06
Does it do this all the time or just on this site? If it does this all the time I have no idea what the issue could be. If it is just this site, my phone does the same thing, Galaxy S4, and I believe it is an issue with this Web site as I don't have the issue any other time.

It does seem limited to the mobile site as I can load pics from the desktop version.

Post Your Comment