New Lake-Link Website

1/5/16 @ 10:49 AM
ORIGINAL POST
Darin - Lake-Link
Darin - Lake-Link
MEMBER since 5/17/01
Going to have a POLITE open discussion on new features or improvements you would like to see on a new site we plan to launch later this winter or early spring. We appreciate any and all ideas... We are currently developing a "responsive" site so it will work well across all devices. Thanks!
Post Your Comment
Displaying 1 to 10 of 655 Posts
10/9/17 @ 9:34 AM
Poison
Poison
USER since 3/2/10

Anyone having problems posting using an iPad? Anytime I post a hyperlink it takes you to the page you’re on?  Also seems to be a lot of lag when typing that doesn’t seem to happen on different sites.

Post Your Comment
9/25/17 @ 11:49 AM
eyesman
eyesman
USER since 1/7/02

Ice Man Kimi, I get that quite often also.

Post Your Comment
9/25/17 @ 11:08 AM
IceManKimi
IceManKimi
USER since 7/20/07

Recently when I go to the site whether on my phone, tab, or computer, I get a screen the states, "Something went wrong." I just refresh and everything's OK. 

Anybody else getting that?

Post Your Comment
9/24/17 @ 9:12 AM
nihsif
nihsif
MEMBER since 6/15/01

Probably have to reboot servers to finalize delete?

Post Your Comment
9/24/17 @ 9:10 AM
Dave (Golden)
Dave (Golden)
MEMBER since 6/22/01

We need a clean up in Aisle 5...

I am doing good, thanks for asking

Post Your Comment
9/24/17 @ 9:04 AM
BâssÂddîçt ©¸
BâssÂddîçt ©¸

seems like they have problem in deleting the topic name

Post Your Comment
9/24/17 @ 8:55 AM
POPPER
POPPER
USER since 6/20/01

Agreed.... Hi Dave, hope your well!

Post Your Comment
9/24/17 @ 7:50 AM
Dave (Golden)
Dave (Golden)
MEMBER since 6/22/01

Spam has run amuck ... very annoying 

Post Your Comment
9/23/17 @ 7:40 PM
ifishwi
ifishwi
USER since 1/12/05

Plmlk,

I think it only worked for one message and your reply. I replied again the evening of 9/20, then send another new message the evening of 9/21. Did you get any of these?

Post Your Comment
9/22/17 @ 12:43 AM
rks
rks
MEMBER since 1/22/06

Wish I could delete all my "sent messages" from as far back as 2006. Am I doing something wrong?

Post Your Comment
Displaying 1 to 10 of 655 Posts