Humminbirds and iPilot Problem

6/8/14 @ 9:52 PM
ORIGINAL POST
brewcrew20
brewcrew20
USER since 1/13/14
I have a Terrova with iPilot Link and Humminbird 899 and 899 locators networked together through a Humminbird AS ETH 5PXG switch. I completed the installation of the products and updated the software on both locators to version 7.020 before powering on the Terrova. Once I turned on the motor one of my locators turned off. I turned it back on and the other one would turn off. I disconnected the power from the network switch to see if the problem was network or power related as both locators are on the same power switch, but are separately fused. With the network switch off I was able to power on, and keep power to, both locators. I then disconnected the Ethernet cable from the motor and, with everything still off, reconnected power to the switch. Everything worked fine. I was on the water all day today with both locators networked and functioning fine without the motor connected to the network. When I got home I connected the Ethernet cable from the motor directly to the 859 unit and powered both on again. The locator would stay on for a minute or two until and shutdown once the iPilot was recognized. I cannot recall what, exactly, the version of software that is currently on the iPilot. I believe that it is 1.15, or something that is very close. I sent an email to Humminbird support to see what is going on. I have searched other forums and found some other people with the same problem. Anyone here run into this issue?
Post Your Comment
Displaying 1 to 3 of 3 Posts
6/9/14 @ 9:58 AM
brewcrew20
brewcrew20
USER since 1/13/14
Thanks for the info! The side imaging forums are where I found the other people with the problem. Doug does have some great information on his site and in his videos. Thanks to him I found out how easy it was to route the cable for my DI transducer on my Terrova.

Post Your Comment
6/9/14 @ 6:47 AM
Major Mark
Major Mark
MEMBER since 5/20/05
there are 2 very good sites for all Humminbird owners to ask questions at with very knowledgeable people willing to help.

Unofficial Humminbird Forums http://bb.sideimageforums.com/index.php

or on Facebook there is a Humminbird Owners/side imaging Group. You need to be added as a member but they welcome all owners. There is a guru there named Doug Vahrenberg who is a HB sponsored pro who always seems to know the answers or has the ability to get help from the factory ultra fast. Doug also has a personal website with literally dozens of youtube videos posted on everything to do with HB's and Minnkotas. http://www.dougvahrenberg.com/Videos.html

Hope those help you some...

Post Your Comment