autopilot problems

1/4/15 @ 11:27 AM
ORIGINAL POST
imwalleye
imwalleye
USER since 4/14/10
i bought a used autopilot 24v but sometimes it starts swinging around on it own and really sucks when the boards r out. Anyone know the remedy for this problem. my pm for some reason doesn't work so will be checking this thread thanks in advance
Post Your Comment
Displaying 1 to 8 of 8 Posts
3/23/15 @ 9:24 AM
walleyerod
walleyerod
USER since 7/9/08
I would agree with the comments already posted. Either low voltage from a bad battery or a bad compass.

Post Your Comment
3/22/15 @ 10:03 AM
muskie nut
muskie nut
MEMBER since 6/26/01
I have a 12V motor and works fine except when I am using my AP and pointed south. I tried twice to get it fixed, they just tell me it test out just fine. Sad

Post Your Comment
3/22/15 @ 3:43 AM
Aluma1
Aluma1
USER since 4/12/03
Mine sometimes does that also. When I am in bigger waves and the prop pops out of the water. That is a known issue with the compass instead of the gps controlled motors. I have a 60 inch shaft but when I am trolling from the back the bow stays up in the air more.

Post Your Comment
3/19/15 @ 5:26 PM
Taylor50
Taylor50
USER since 5/22/14
I had that same issue on an old Minn Kota Autopilot model 24 V. I had to get a new compass, that fixed it

Post Your Comment
1/5/15 @ 2:16 PM
Rob92761
Rob92761
USER since 1/16/07
bad battery!

Post Your Comment
1/5/15 @ 10:26 AM
esoxtomtom
esoxtomtom
USER since 4/24/08
charge on the battery is low mine does the same thing

Edited on 1/5/15 10:26 AM
Post Your Comment
1/4/15 @ 10:35 PM
centralwiwalleyeslayer2
centralwiwalleyeslayer2
USER since 2/15/10
could have a bad battery i would start by checking them mine does this when it is low on charge.

Post Your Comment