Honda ATC Help

12/23/14 @ 6:23 PM
ORIGINAL POST
Duck Dodger
Duck Dodger
USER since 11/5/09
Looking for some help with my 3 wheeler. It cut out on me while I was pulling my tow behind mower over a year ago. Stopped running just like it ran out of gas but hasn't run since. I've cleaned the carb, replaced the ignition coil and the CDI box. I'm out of ideas of what it could be. Thoughts?
Post Your Comment
Displaying 1 to 5 of 5 Posts
12/29/14 @ 2:16 PM
STEVE L
STEVE L
USER since 4/19/02
Try twisting the plug/coil caps on a little. That was my issue too.

Post Your Comment
12/23/14 @ 10:01 PM
Fowler2
Fowler2
USER since 7/17/09
Definitely sounds like a ignition/ spark issue. Copy/pasted a forum/ discussion on a few things you can check. I really don't have much hands-on experience with the ignition components.

http://www.3wheelerworld.com/showthread.php/139364-Honda-ATC-110-Weak-Spark

Post Your Comment
12/23/14 @ 9:05 PM
Duck Dodger
Duck Dodger
USER since 11/5/09
Yes it's a spark issue. I have spark but very little. I checked the switches and headlight for wiring issues but all checked out. I took the CDI cover off (spark advancer) and a few small plastic pieces feel out but I can't tell what broke. I've compared mine to pics of others online and mine looks ok.

Post Your Comment
12/23/14 @ 7:36 PM
Fowler2
Fowler2
USER since 7/17/09
Spark I assume? Try a shot of gas or starter fluid in the carb? Compression checked on the cylinder?

Maybe check the key or kill switch? Those ATC's are nearly bullet proof. I'd assume something rather easy.

Post Your Comment